Michel Vuijlsteke's weblog

Tales of Drudgery & Boredom.

Off and on

Brrr, griezelig.

Het internet heeft een hele dag platgelegen bij ons thuis.

Er komt een verdachte geur en een piepgeluid uit de buurt van de kabelmodem, en er branden geen lichtjes op de modem.

Telefoon naar de klantendienst: het zou de voeding van de modem zijn, en ze gaan een nieuwe opsturen per Taxipost.

Nu ik weet dat het de voeding is, heb ik er nog eens extraspeciaal aan gefrunnikt, en er de draad nog eens extraspeciaal diep in geduwd tot het piepgeluid begon te tstokken en dan gedraaid en gewrikt tot het min of meer stil bleef, en dan de draad in die positie met plakband vastgezet.

Waardoor ik weer netwerk heb, maar geen idee hoe lang nog.

Brrr.

15 Comments

  1. heb ik ook gehad (telenet?)! den technieker die langskwam wist me te vertellen dat het een veelvoorkomend probleem was bij het zelfde type motorola-modem.

  2. Jeps, ik heb dat ook gehad (bij m’n oude modem). Een nieuwe voeding gaan halen op de weg van’t werk naar huis bij Telenet en klaar was kees.

  3. Telenet gebruikers herken je aan hun voedingproblemen: deze hier heeft het twee keer gehad. Een keer thuis en een keer op het werk. Heeft die tweede keer verdomd lang geduurd voor het opgelost was.

  4. Wel, ik heb mijn modem al staan sinds 1999 of zo, en nog nooit problemen mee gehad. Guess I’ve been lucky.

  5. Heb het zelf ook al twee keer gehad, de eerste keer kwam een technieker al na een halve dag om het probleem op te lossen, de tweede keer moest ik of zelf bij telenet (in Mechelen) om een voeding gaan of een dag of 6 wachten op taxipost.

    Ik ben er dan maar zelf omgegaan en 6 dagen later bracht taxipost er ook nog eentje … ik heb er nu dus eentje in reserve :-)

  6. Ik heb zo’n 4 jaar klant bij Telenet geweest, en dit probleem nooit gehad. ‘k Had ook een Motorola, maar waarschijnlijk een nieuwer model of zo.

  7. Ik heb er nog geen last van gehad met m’n nieuwe modem…

  8. Telenetmodem staat al sinds eind 1999 onafgebroken op hier. Het oude, plompe Motorlamoding met het gegolfde voorkantje. Nog nooit problemen mee gehad. En terabytes dat dat ding al heeft moeten slikken :)

  9. @roel: Yup, zelfde model, zelfde leeftijd hier. Ik vermoed dat het bij mij tijd werd om tegen de MTBF aan te lopen. :)

  10. Michel kreeg zowaar bijna ontwenningsverschijnselen :)

  11. Postduiven inzetten !

  12. prijs u trouwens gelukkig.. met die “nieuwere” modem die ge nu hebt kunt ge sneller surfen :)

  13. Hier ook nog een oude, doet het nog steeds goed, … soms wil hij geen connectie maken, dan flikkert een lampje steeds, de coax uitdraaien en met een mes de connectiekabel weer scherp krassen, terug insteken en je kan weer een maand verder.

    Heerlijk die MacGyver truken.

  14. Ja die voeding van de telenet modem (toch van de oude motorola type’s) Losse voedingen zijn voor niets goed…maar ja het is een stuk goedkoper..
    Denk dat ze gerust zo’n 35% uitval hebben.

  15. Hier zelfde probleem: ook voeding van de modem defect.
    Telenet gebeld: drie mogelijkheden:
    – bezoek technieker overdag – maar daar moet ik dan een dag verlof voor nemen
    – bezoek technieker ’s avonds: kost 100 euro
    – bezoek technieker in het WE: kost 75 euro

    Van afhalen ter plaatse of bij dealer of taxipost was geen sprake

    Klote service….
    Heb er dan mar zelf een oude ATX voeding aan gehangen…

Zeg uw gedacht