Teringtranslatie

Ik voel mij ongemakkelijk bij Nederlandse vertalingen van software.

Upgrade.-WP25

En al helemaal als ze niet consistent zijn. Wat moet er nu gebeuren? Updaten, opwaarderen of bijwerken? En waarom zou ik mij daar vragen bij moeten stellen?

Ik wou dat “ge-updatet” niet zo’n lastig woord was om te schrijven.

Tiens, en ben ik echt de enige op het hele interweb waarbij WordPress 2.5 problemen geeft met XML/RPC? Als ik met Blogjet dingen wil posten, geeft hij me een vieze “Verkeerde loginnaam/wachtwoord combinatie”-fout (“Bad login/pass combination.”)

Niets ingrijpends aan de hand, en ik heb geen zin om er veel naar te zoeken, dus ik heb in xmlrpc.php in login_pass_ok() geprutst: waar if (!user_pass_ok($user_login, $user_pass)) stond, staat nu if ($user_login=='mijnlogin' && $user_pass='mijnwachtwoord').

Maar toch. Vreemd.

(Oh, en voor die vertaling: bijwerken en opwaarderen zijn andere zaken, dat weet ik ook wel. En ik ben bereid om te vermoeden dan “upgrade WordPress” er nog staat omdat er nog geen volledige vertaling voor WordPress 2.5 naar Nederlands is.)

(Maar toch. Creepy.)

Elders over misschien hetzelfde

19.08.2012: Variabelen en scoping en dink | 19.03.2012: In ‘t Fransoos | 05.12.2011: Links van 12 november 2011 tot 5 december 2011 | 05.08.2008: Efficiënte SQL | 16.02.2008: Een nieuwe website, en dergelijke | 11.02.2008: Bah, WordPress | 07.02.2008: Advertenties, nog eens | 28.12.2007: WordPress naar Drupal | 16.12.2007: Gentblogt 2.3 | 26.09.2006: Spammerdespam

10 Comments

Zeg uw gedacht

Navigatie

Vorige entry:

Volgende entry:

» homepagina, archief

Vriendjes

<insert standard disclaimer>

Alles wat hier staat is mijn eigen opinie. Het wordt niet nagelezen of goedgekeurd door mijn werkgever voor het on-line komt, en ik bied geen enkele garantie voor kwaliteit of correctheid.

Mijn werkgever is het niet noodzakelijk eens met wat ik schrijf, en het spreekt vanzelf dat hij dan ook op geen enkele wijze aansprakelijk kan zijn voor wat ik hier publiceer.